Problem with Digitrax DN163K0b Decoder

ModelRailroadForums.com is a free Model Railroad Discussion Forum and photo gallery. We cover all scales and sizes of model railroads. Whether you're a master model railroader or just getting started, you'll find something of interest here.


Curtis

New Member
I installed the Digitrax DN163K0b decoder in a new Kato F3 A-Unit this morning and all I’m getting is the buzzing sound like when you run a loco without a decoder. The loco runs fine but it doesn’t seem to function like the decoder is installed in it.

The three previous installations in the units before it all went smoothly and they are all operating great. I don’t understand what’s going wrong with this installation.:confused:

I’ve checked it three times now and even read the directions (go figure). Any ideas??? Can the decoders go bad during shipping somehow like if they get a magnet to close to them or something?

Any help would be great. I hate it when I get a new toy and then can't play with it.:mad:
 

LarryMc

Modeler - Photographer
Curtis said:
The loco runs fine but it doesn’t seem to function like the decoder is installed in it.
Is the loco reponding to the Digitrax throttle? Is the noise the only problem?
 

Curtis

New Member
It responds just as if it didn’t have a decoder installed. It goes forward and reverse but I can’t control the light or get it to respond on the program track. It acts as if it has the original blank board installed.
 

LarryMc

Modeler - Photographer
Curtis said:
It responds just as if it didn’t have a decoder installed. It goes forward and reverse but I can’t control the light or get it to respond on the program track. It acts as if it has the original blank board installed.
First off, reset the decoder to factory default. Test to see if it then runs correctly with the 03 address. If it does not, it could be defective.
 

Curtis

New Member
Thanks Larry, resetting the decoder worked. Out of five installations that I was doing that was the only one that had to be reset. I was banging my head against the wall. I appreciate the help.
 

LarryMc

Modeler - Photographer
Glad it worked. I been in the same position myself with a new decoder just outof the bag.
 




Affiliate Disclosure: We may receive a commision from some of the links and ads shown on this website (Learn More Here)


ModelRailroadForums.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com

RailroadBookstore.com - An online railroad bookstore featuring a curated selection of new and used railroad books. Railroad pictorials, railroad history, steam locomotives, passenger trains, modern railroading. Hundreds of titles available, most at discount prices! We also have a video and children's book section.

ModelRailroadBookstore.com - An online model railroad bookstore featuring a curated selection of new and used books. Layout design, track plans, scenery and structure building, wiring, DCC, Tinplate, Toy Trains, Price Guides and more.

Top