Frustrating Issue ...

ModelRailroadForums.com is a free Model Railroad Discussion Forum and photo gallery. We cover all scales and sizes of model railroads. Whether you're a master model railroader or just getting started, you'll find something of interest here.


wombat457

Well-Known Member
Staff member
Hey Guys,

I have what I think is a curious problem with my "Test Track" and one that I can't figure out. If I run an Engine or Train "Clockwise" around the track the front wheels of the front truck of the engine will jump off of the rails and I get "Power Drop Outs" in one section of the track.

If I run the same engine/train "Counter Clockwise" it runs without any issues what so ever.

I have checked and double checked the track joins, which are all soldered and where the wheels jump the rail, and they all look okay as well. Had a close look at the rails where the wheels jump and don't see any problem there either. I would also think that IF it were a track problem then the engine/train would "derail" regardless of the direction of travel.

Any thoughts as to why this is happening?
 

wombat457

Well-Known Member
Staff member
Okay, have spent the afternoon trying to figure this out and have ... seems as though one of the rails at a join lifted out of the rail joiner as I soldered it, something I didn't notice until I took this picture:

 

Selector

Well-Known Member
Yup, that'll do it. FYI, you CAN impart a permanent bend in flexible track, if that's what this is. As you must realize, joints and joiners don't behave well by themselves if placed opposite each other with flex track (sectional track comes with curves built into the segments). So, if you simply must have those joints across from each other, and don't know how/or want to stagger them, just bend each end, say the last six inches, around a 4" pipe or something...enough that they don't spring back completely. You can also try to work a curve into the last inch. This way, the joint won't kink so much because the thin joiners won't have so much force laterally on them.
 

wombat457

Well-Known Member
Staff member
When I lay my "real track" I do try to stagger the joins to give more stability and solidity. I also try to avoid joins on curves. As this was only a test track, I wasn't as finicky or as diligent and paid the price with this join. The good thing is everything works fine in an anti clock wise direction so it isn't all bad.

Thanks for the tip of creating a permanent bend in flex track as well, that might come in handy.
 

wombat457

Well-Known Member
Staff member
Umm wow, that's a bit harsh don't you think? Well, maybe not, yeah your right ... I deserve it especially when my joins normally look more like this:



At least this DOES prove I'm human though :)
 
Last edited:

new guy

Active Member
No shame, done it a few times. HAW! Not flexible enuff to kick myself where I should when it happens! Check, check, double, triple CHECK that track! LOL
 
i do my flex track on curves by laying out the track, marking where the joiners are going to go at the ties, cut around the appropriate tie, lay the track sections flat. solder the joint and joiner, then go back and lay the track in the curve. works pretty good.
 

wombat457

Well-Known Member
Staff member
I'm just thankful, and lucky, that it is just a test track and not my actual layout track. When I do my actual track work I put down a length of track, fix it in place and then attach the next piece and so on, making sure each section of track buts nicely against the previous. If I end up with a join on a curve I'll lay the next piece of flex over the previous and cut through BOTH pieces to ensure a proper alignment of the rails.
 
it happens to every one every once in awhile. all of us have had our oops moment, i've seen some that would have tore out their whold track and start over without really looking.
 

Iron Horseman

Well-Known Member
Okay, have spent the afternoon trying to figure this out and have ... seems as though one of the rails at a join lifted out of the rail joiner as I soldered it
I usually have that issue with the track that has the pre-molded roadbed on it like Bachmann EZ-Track.
 

wombat457

Well-Known Member
Staff member
Ken,

Guess I am just 100% honest - if I stuff up, I admit it and don't mind doing so. If I cop flack for that, then so be it - I shouldn't have screwed up in the first place ;)
 

OleSmokey

Active Member
I guess i was lucky as i use Kato Unitrack. Tony, don't beat yourself over one mistake. We are human after all. For me making any mistakes is a learning experience.
 

wombat457

Well-Known Member
Staff member
I am yet to come across someone who hasn't "messed up" in one way or another in this hobby and I know I have made my fair share of screw ups. My only rule for me, and when I was a boss, is you can mess up, make a mistake - learn from it and just don't make the same mistake twice.
 




Affiliate Disclosure: We may receive a commision from some of the links and ads shown on this website (Learn More Here)


ModelRailroadForums.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com

RailroadBookstore.com - An online railroad bookstore featuring a curated selection of new and used railroad books. Railroad pictorials, railroad history, steam locomotives, passenger trains, modern railroading. Hundreds of titles available, most at discount prices! We also have a video and children's book section.

ModelRailroadBookstore.com - An online model railroad bookstore featuring a curated selection of new and used books. Layout design, track plans, scenery and structure building, wiring, DCC, Tinplate, Toy Trains, Price Guides and more.

Top